影响版本:
phpMyAdmin 3.x漏洞描述:
CVE ID: CVE-2010-3263

phpMyAdmin是用PHP编写的工具,用于通过WEB管理MySQL。

phpMyAdmin的setup脚本没有正确地过滤提交给setup/frames/index.inc.php页面的参数,远程攻击者可以通过恶意服务器名称注入并执行任意Web脚本或HTML。<*参考
Tenable Network Security ()



*>

厂商补丁:

phpMyAdmin
----------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

?p=phpmyadmin/phpmyadmin;a=commitdiff;h=73ce5705bd1e0b62060f75702d62f88247ce09dd